Создать учетную запись? Забыли пароль?
Важные новости портала: Желаем приятного времяпровождения на нашем ресурсе. С уважением, администрация!
Видеокарта или мать???, Видеокарта рабочая а изображения нет
Andromeda666

Статус: Посетитель
14.09.2010 11:17

Обращаюсь ко всем кто сталкивался с такой проблемой или просто хорошо разбирается в железе!!!

Есть старенький комп (мать Albatrron K8N4U; видео Radeon X800; проц Athlon 3000+; память DDR400 2x512; винт WD 200 Гб; БП 350 Вт)

Проблема состоит вот в чем: при включении компа нет изображения на мониторе. Заранее скажу что винт убитый полностью и не подлежит восстановлению а блок питания свистит просто ужас иногда переходит на ультразук.

Так вот подстановкой заведомо рабочих комплектующих типа БП Chiftex 460 Вт и видеокарты GeForce8600 512Mb установленл следующее: Radeon X800 на другом компе с Win7 РАБОТАЕТ, и чувствует себя вроде нормально, но при обратном возврате на место изображения не дает. Подстановкой жефорса 8600 вместо радеона Х800 изображение есть и можно попасть в настройки BIOS но загрузку винды проверить не могу так винт убитый. Думал не хватает питания с свитящего БП. Вернул его на место на свой страх и риск поставил рабочую жефорс и о чудо изображение есть и тоже можно попасть в биос.

Вопрос: Что же всё таки лагает мать или видеокарта Х800, но видюха на втором компе работает норм и не греется, на матери тоже нет ни вздувшихся кондеров ни других дефектов визуальных. Заранее благодарен за ответ потому как не знаю что дальше делать менять мать или видеокарту. О Блоке питания я уже говорю.
MEKA26

Статус: Посетитель
14.09.2010 11:48

Ну помоему это очевидно, что проблема в материнке! визуальных дефектов может и не быть, хотя можешь проверить все контакты маетиринки с чем либо, поотсоединяй провода проверь и заново повтыкай! У меня было немного подругому, комп работал и через некоторое время все вставало резко, ну так вот оказалось что контакт провода который идет от блока питания к материнке был весь черный! И лучше не особо эксперементируй, если чтонибудь сгорело в материнке, может дальше по цепочке пойти и может сгореть и видеокарта и все что угодно!
Andromeda666

Статус: Посетитель
14.09.2010 12:55

Спасибо за ответ MEKA26!
Но как тогда обьяснить феномен работы радеонаХ800 на второй мат.плате MSI P35neo2-fir , а ЖЕФОРСЕ 8600 на альбатроне, где радеон проработал три года и сейчас отказывается?
djkuf

Статус: Посетитель
21.09.2010 16:14

Буквально пару дней назад столкнулся с подобной проблемой на компе товарища. Попробуй почистить ластиком контакты на оперативе, нам помогло!
Gor

Статус: Посетитель
16.10.2010 22:52

проблема с биосом мат платы. лечится очень быстро
Alkal0id

Статус: Посетитель
22.10.2010 01:52

Цитата: Gor
проблема с биосом мат платы. лечится очень быстро

+1, попробуй обновить биос
Sindrome

Статус: Посетитель
11.12.2010 13:58

свист в блоке питания это признак того что не по всем проводам к материнской плате идет должное питание, возможно для запуска радеона не хватает питания раз гефорс запускается. проверь эту комплектацию с другим блоком питания.
Добавление сообщения:

Посетители, находящиеся в группе Гости, не могут оставлять свои сообщения. Авторизируйтесь!

На данный момент на сайте находятся:
Пользователей: 0
Поисковых ботов: 2
Yandex BotGoogle Bot
Гостей: 7
Всех посетителей: 9

* Пользователь покидает список после 5 минут отсутствия на сайте.
Предупреждение! Информация, расположенная на данном сервере, предназначена исключительно для частного использования в образовательных целях и не может быть загружена/перенесена на другой компьютер. Ни владелец сайта, ни хостинг-провайдер, ни любые другие физические или юридические лица не могут нести никакой отвественности за любое использование материалов данного сайта. Входя на сайт, Вы, как пользователь, тем самым подтверждаете полное и безоговорочное согласие со всеми условиями использования. Авторы проекта относятся особо негативно к нелегальному использованию информации, полученной на сайте.